View Full Version: Bug Reports

UrW forum > Bug Reports

Pages: [1] 2 3 4 531

  1. Pinned: [solved] Cannot Start Urw, missing .DLL
  2. Pinned: Grammar, Spelling And Other Text-related Bugs
  3. Pinned: Reporting Bugs
  4. [Fixed] Odd Resulting Quality Distribution
  5. [grammar fixed] Water Temperature
  6. Kicking Fence Down, No Parts
  7. [not a bug] Not Needing A Fire To Make A Javelin
  8. Crashing/not Responding, But Probably Not A Bug
  9. [not a bug] repeated Fatigue Messages Swimming
  10. Lingonberries Harvest-wither-harvest In A Few Days
  11. Branches Not Being Used When Applying Splints
  12. Avoiding Being Robbed
  13. [website] Fargoer Link Dead
  14. [3.4] Must Trade Increasing Goods Held
  15. Snare Trap Array Doesn't Block Passage
  16. [3.40] 'wall With A Shutter' Always Vertical
  17. [not a bug] Water Depth Inconsistent (sesta)
  18. Fake Village With Unpurchasable Reindeer
  19. Wounded Adventurer Disappeared
  20. Zooming In A Enclosed Cave. Also Zooming In A Cave
  21. Grinding Unidentified Lake Reed Root
  22. Zooming Out On Thin Ice [3.40 Stable]
  23. Unconsciousness Results In Red Background Vs Black
  24. Consistenly Backwards Weather Forecasts
  25. [not A Bug] Throwing Accuracy Of Spears
  26. Adventurer In A Closed Cave
  27. [Fixed] Find The Robbers Quest [again]
  28. [Fixed - persists in 3.40] This Arctic Fox Fur
  29. [let it be] [3.4]game Course Bear Hunting Task
  30. Walking Off The Map Into Nothingness
  31. Zooming Out Sometimes Doesn't Remember Position
  32. Random "taken" Items In My Cabin
  33. [Fixed] Odd Quest Reward Deduction For Animals
  34. All-out Brawl In Njerpez Outpost
  35. [fixed/adjusted]Skiing Overall Slower Than Walking
  36. Npcs Phasing Through Trees
  37. [fixed] Game Gives Me A Free Settlement Mid-game
  38. Green When Start In Lichenous Pine Forest When Not
  39. Plants Same Image When Almost Ready To Harvest
  40. [let it be] Advanced Game Course Elk = Big Elk
  41. Quest: Sauna Stones
  42. Items Requested For Trading Not Accepted
  43. Frequent Crashes
  44. Segfault On Linux
  45. [unrecoverable] Power Failure Broke Quest
  46. [solved, confusing message] Incoherent Message
  47. Grabbing Enemies Weapon When They Fumble
  48. [solved, old hardware setup] Map Not Loading
  49. Can't Get My Treasure Reward :(
  50. [Fixed] [quest] Running Wounded Adventurer


Hosted for free by zIFBoards